Forums

How do you disable Auto Send/Receive for Outlook 2010 set up with Exchange?

I've resisted posting this question to avoid sounding like a complete luddite, but I can’t find the setting to turn off auto send/receive. I’ve scoured the internet and all the Outlook settings I can find. The best I’ve managed is to turn off Send Immediately. 
I’ve tried -
- unchecking the Schedule an automatic send/receive every x minutes
- checking Disable Scheduled Send/Receive
- setting it to make me handle the connection manually so that outlook will be offline unless I tell it otherwise
 
and email keeps popping up in my Inbox anyway.
 
The only solution I have is to close Outlook and open it when it’s time to process email. The disadvantage to that is that I can’t send an email when the need arises.
 
My ideal is to have Outlook only receive eamil when I click Send/Receive in order to avoid the distraction of messages in the inbox while stil having the access to my calendar and having the ability to send emails when I need to.
 
Roccobass

jclishe's picture

Hi Roccobass

All of the settings you mentioned pertain to using Outlook as a POP or IMAP client. When you're in a corporate environment working with an Exchange server, Outlook automatically receives email as soon as it hits your mailbox. The only way to disable this is to select the "Work Offline" option on the Send / Receive tab. I do this all time myself....I stay offline most of the day, only going online a few times throughout the day to sync.

Jason

Sarndt's picture

I had the same problem. Thinking that I could get help from my IT department, I asked how to turn off the immediate download, their response was, "Why would you ever want to do that?" The problem is a little more complex I found.  If you are working in cached exchange mode then the exchange server will always push mail to keep your offline folders in sync with the server version. What I have been told is that if you turn off the option to run in cached exchange mode it will not push the email immediately. However, when you unplug and are on a plane you cannot access your archived or sorted old mail, an unacceptable trade off for me.  I also found I wasn't willing to use the "Work Offline" solution because it prevents my directs from updating my calendar or viewing my updates to the calendar.    My solution is to collapse the mail folders pane in the main window this reduces the temptation to check because I don't see the "unread mail" count ticking up.

jclishe's picture

Just a quick point of clarification, your calendar resides on the Exchange server and is fully accessible for your directs to view and update whether or not you are online or offline. Think about it this way: if your directs aren't able to update your calendar while you're offline, that would mean that your calendar can't be updated by others anytime you're out of the office, on vacation, on an airplane, out sick, etc. That's obviously not the case - anyone in your firm can view and update your calendar at any time regardless of whether or not you happen to be online. (of course this assumes they have permission to do so which is a seperate unrelated discussion).

Now having said that, if you update your calendar while you're working offline in Outlook, then you're correct that no one is going to see your updates until you go back online and sync your updates to the Exchange server.

Jason

schroederc's picture

 I tried to solve the connection and push issue with my IT department - without success. Outlook and Exchange are not made for effective managers I guess. Now I am working with the work - offline solution. Lets see how it works.

Christopher

ChrisBakerPM's picture

 Is it a problem that Outlook is getting and sending mail, or is the problem actually that it does something distracting when you get mail? If you don't mind your mail being collected invisibly, you can simply disable the sound and the little popup window (aka "toast"). That way, you can leave actual mail collection on, and when you do turn back to Outlook, any new mail is already waiting for you - you don't have to remember to cancel offline mode. And meanwhile Outlook is not forever tugging at your sleeve when you are trying to concentrate. 

Here's how to get rid of "toast"

In Outlook 2010, you can disable these notifications by navigating to File->Options->Mail. From here scroll down to Message arrival and uncheck the options that are annoying you (sounds, toast, cherubim blowing trumpets etc.) 

Slightly fuller instructions: http://devblog.stuartthompson.net/2011/10/disable-toast-notifications-in-outlook-2010/

A further advantage is that you can leave meeting alerts on, so that you WILL be reminded of your next appointment. Calendar is controlled separately - File>Options>Calendar has those controls

It's good to know how to alter these settings even if you like "toast" - I've seen a few people embarrassed by "toast" appearing while they are doing presentations or screen-sharing on GoToMeeting etc. "Toast" shows the first bit of the message, and potentially that includes stuff that is commercially sensitive, or just plain unfortunate  (e.g. an email  "Has the client gone freaking mad?????!!!!!" appearing while you are in a meeting with the client.....).

 

Hope that helps!

schroederc's picture

Hi there,

After some time I found a good solution that works for me. It is Outlook working with Exchange server. Push email cannot be disabled.

As I do have to work in Outlook during the day (even not receiving and processing emails) and I get distracted by new emails (even without all the notifications) just by seeing them in the inbox. So the offline mode is the way to work - dont get new messages and dont get distracted.

In Outlook 2013, I have added the "work offline" button from the "Send / receive" ribbon to the quick access toolbar. The toolbar at the very top which is always visible in Outlook. By this I can quickly check if I am on- or off-line and I can also switch between on- and off-line. 

Then I also added the "Send all" button from the same ribbon to the quick access toolbar.

After composing a message that should be sent immediatly, I press send on the email (then it goes to the outbox) and afterwards I press the "Send All" button to actually push it without receiving new messages.

A nice solution. I would prefer to have settings like POP or IMAP to actually ask for new messages, but Exchange is my reality.

Maybe this might help someone else also.